
Einleitung 

Biotype®    Auswertevorlagen (Template Files) sind Software - Komponenten für die 
Auswertung von GeneScan® Analysedaten mit der Genotyper® Software. Biotype® 
Template Files gelten für ABI PRISM® Ein- und Mehrkapillargeräte der Firma Applied 
Biosystems.  
 
Die Genotyper® Software mit den Biotype® Template Files ordnet den DNA-Fragmenten 
anhand der Fragmentlänge die Allelbezeichnungen der jeweiligen STR Loci zu. Optional 
werden zusätzlich die entsprechenden Fragmentlängen der Peaks in Basenpaaren oder 
die Peakhöhen in relativen Fluoreszenzeinheiten (RFU) angezeigt. Diese Daten 
(Genotypen) können in Tabellenform ausgegeben und exportiert werden. 
 
Biotype® Template Files gibt es für alle STR-Testkits: 
 
- ab Genotyper® Version 3.7 (Windows®) 
- ab Genotyper® Version 2.5 (Macintosh®) 
 
Anmerkung 
Seit dem 1. Juni 2004 können Genotyper und GeneScan Software bei Applied 
Biosystems nicht mehr gekauft werden. Der technische Support endete 6/2009. 
 
Die nachfolgende Beschreibung wurde am Beispiel einer Analyse mit dem Mentype® 
Nonaplex I (6-FAM/HEX/NED) Testkit am ABI PRISM® 310 Genetic Analyzer erstellt. Es 
wurde einheitlich der DNA Längenstandard 550 (ROX) verwendet. Die Analysen wurden 
mit der Genotyper® Software Version 3.7 für Windows® und dem Mentype®    
Nonaplex I Template File durchgeführt. 
 
Allgemeine Anweisungen zur Probenauswertung können dem Genotyper® Software 
User’s Manual  entnommen werden. 
 
 
Bestellinformation 
Biotype® Template Files 
für Macintosh® und Windows® 

CD-ROM Artikelnummer 49-10900-0000 

 

Biotype® Template Files für Genotyper® Software 
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1 Einrichtung am Auswertungsrechner 

Biotype® Auswertevorlagen (Template Files) für Genotyper® Software finden Sie auf 
unserer Homepage www.biotype.de zum Download. Auf Anfrage senden wir Ihnen 
kostenfrei eine CD-ROM zu. Die Biotype® Template Files sollten vor der erstmaligen 
Nutzung der Genotyper® Software unverändert auf dem lokalen Computer (Windows® 
oder Macintosh®) in einem Ordner gespeichert werden.  
 
z. B. für den Testkit Mentype® Nonaplex I  
Mentype_Nonaplex I_v3c (oder aktuelle Version) 
 
Für die Auswertung mit Macintosh® Computern empfehlen wir aus Konvertierungs-
gründen die Verwendung der CD-ROM. 
 
 
 
2 Kalibrierung mit Allelleitern 

Das Arbeiten mit der Genotyper® Software erfolgt mit zusammengehörigen 
Analysedaten, d. h. den gemessenen DNA-Proben und Allelleitern innerhalb einer gta-
Datei. Zur Auswertung der DNA Proben muss eine Kalibrierung mit einem aktuellen 
Lauf der Allelleiter (Allelic Ladder) erfolgen. Jeweils am Anfang und am Ende der DNA 
Proben sollte die Allelleiter des verwendeten Testkits analysiert werden. Zur 
Kalibrierung werden die gemessenen Ist-Fragmentlängen der Allelleiter automatisch als 
Soll-Werte in die Kategorien der Auswertevorlage übertragen. Die Kalibrierung kann 
immer nur auf Basis eines aktuellen Laufes der Allelleiter erfolgen.  
 
Kalibrierung an Mehrkapillargeräten 
Um eine sichere Allelzuordnung am Mehrkapillargerät zu gewährleisten, sollten 
mehrere Allelleitern auf verschiedenen Kapillaren mitlaufen. Die Raumtemperatur kann 
das Laufverhalten der PCR-Produkte an Mehrkapillargeräten stark beeinflussen und bei 
zu geringer Temperatur zum Auftreten von Doppelpeaks (Split Peaks) führen. Unter 
Umständen nimmt die Temperatur auch Einfluss auf die Laufgeschwindigkeit der 
Fragmente. Bitte achten Sie darauf, dass die vom Gerätehersteller empfohlene 
Arbeitstemperatur eingehalten wird. 
 
Systemparameter 
Unterschiedliche Analysegeräte, DNA Längenstandards oder Polymere können zu 
unterschiedlichen Fragmentlängen führen. Deshalb müssen alle zusammengehörigen 
DNA Proben und Allelleitern mit den gleichen Systemparametern gemessen werden. 
 



 

Genotyper® Template Files März 2010 

- 4 - 

3 Auswertung der Analysedaten 

- Auswertevorlage des Biotype® Testkits öffnen (Genotyper® Software öffnet sich) 
- Daten importieren: File → Import → From GeneScan File 
- GeneScan Analysis Data Files auswählen: Add Sample Files → Add → Finish 
- Data Files erscheinen im oberen Teil des Fensters 
- Für den Import die Probenfarben des Biotype® Testkits und die rote Farbe für den 
DNA Längenstandard auswählen (z. B. B, G, Y, R): 

 Edit → Set Preferences → Import Colors 
- Macro markieren oder Doppelklick auf das jeweilige Macro (links unten im Fenster) 
führt das Macro aus: Macro → Run Macro 

 
Anmerkung 
Vor der Analyse der Daten muss zuerst das Macro Calibrate Ladder ausgeführt 
werden (siehe Kapitel 4A). 
 
 
Allgemeine Vorgehensweise bei der Auswertung 
1. Prüfen des Längenstandards (Size Standard) 
2. Prüfen der Allelleiter (Allelic Ladder) 
3. Prüfen der Positivkontrolle 
4. Prüfen der Negativkontrolle 
5. Probendaten auswerten 
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4 Macros für Biotype® Testkits 

 
A. Calibrate Ladder Strg + 0 

Label 20% Filter Strg + 1 
Label 20% Filter incl. bp Strg + 2 

B. 

Label 20% Filter incl. peak height Strg + 3  
C. Label 10% Filter Strg + 4  

Blue Panels Strg + 5 
Green Panels Strg + 6  

D. 

Yellow Panels Strg + 7 
E. Horizontal Table for 2 Alleles Strg + 8 
F. Vertical Table for 10 Alleles Strg + 9  
G. Calculate Category Offsets  
 
Das Macro Calibrate Ladder muss immer verwendet werden, alle weiteren 
Auswertevorlagen sind optional. 
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Längenstandard 
 
SST-ROX 
Um die korrekte Längenzuordnung der auszuwertenden Proben zu prüfen, klicken Sie 
auf die Farbe des DNA Längenstandards (rotes Icon)     RRRR     in der linken oberen Ecke der 
Genotyper® Software. Nun lassen sich die roten Panel des DNA Längenstandards aller 
Proben im Plot Window anzeigen. Vergleichen Sie die Fragmentlängen der Proben mit 
denen des DNA Längenstandard 550 (ROX): Es sollten 50, 60, 70, 80, 90, 100, 
120, 140, 160, 180, 190, 200, 220, 240, 260, 280, 300, 320, 340, 360, 380, 400, 
425, 450, 475, 500, 525 und 550 bp angezeigt werden. Bei abweichenden 
Fragmentlängen ist eine weitere Analyse mit der GeneScan® Software durchzuführen. 
Falls notwendig, ist eine neue Definition des DNA Längenstandards in der GeneScan® 
Software zu erstellen. 
 

Abb. 1 Elektropherogramm des DNA Längenstandard 550 (ROX), Fragmentlängen in bp 

 
 
SST-BTO 
Für Biotype Testkits im 5 Farbassay mit den Fluoreszenzfarben 6-FAM, BTG, BTY, BTR 
und BTO (=Biotype Matrix BT5) wird ein Längenstandard im orangefarbenen Panel 
benötigt (orangefarbenes Icon     OOOO     ). Hierfür muss der DNA Längenstandard 550 (BTO) 
verwendet werden. 
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A. Calibrate Ladder (Strg + 0) 
 
Beschreibung 
- Zur Kalibrierung der Auswertevorlage mit einem aktuellen Lauf der Allelleiter 
- Sofern das Template File gespeichert wird, kann die erzeugte Kalibrierung für alle mit 
dieser Allelleiter gemessenen DNA Proben verwendet werden 

- Im Anschluss an die Kalibrierung wird automatisch das Macro Label 20% Filter 
ausgeführt 

 
Kennzeichnung der Allelleiter 
Alle Farben der importierten Allelleiter müssen vorher im entsprechenden Fenster 
(Views → Show Dye/lanes Window) als Allelleiter definiert werden. Dazu muss jede 
Farbe der Allelleiter das Wort „ladder“ im Textfeld Sample Info erhalten.  
 

 
Abb. 2 Tragen Sie für jede Farbe der Allelleiter das Wort „ladder“ im Feld Sample Info ein 

 
 
Anmerkung 
Peaks, die von der GeneScan® Software nicht erkannt werden, kann die Genotyper® 
Software auch nicht erkennen! 
 
Kontrollen 
Zur Prüfung der richtigen Allelzuordnung vergleichen Sie bitte die Allele der Allelleiter 
sowie der Kontroll-DNA des Testkits mit der aktuellen Gebrauchsanleitung. 
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B. Label 20% Filter/incl. bp/incl. peak height (Strg + 1/2/3) 
 
Beschreibung 
- Zur Auswertung von Proben einer DNA, nicht geeignet für DNA Mischproben 
- Bezeichnung (Label) aller relevanten Peaks 
- Macro Label 20% Filter: Die Peaks werden mit dem zugehörigen Allel bezeichnet 
- Macro Label 20% Filter incl. bp: Die Peaks werden mit dem zugehörigen Allel 
sowie zusätzlich mit ihrer Fragmentlänge in Basenpaaren bezeichnet 

- Macro Label 20% Filter incl. peak height: Die Peaks werden mit dem zugehörigen 
Allel sowie zusätzlich mit ihrer Peakhöhe in relativen Fluoreszenzeinheiten (RFU) 
bezeichnet 

- Im sich automatisch öffnenden Plot-Fenster werden angezeigt: 
DNA Proben 
Allelleiter 
DNA Längenstandard (ROX), wenn importiert 

 

 
Abb. 3 Plot Window nach Ausführung des Macros Label 20% Filter 

 
Bezeichnung aller relevanten Peaks 
- Im Macro Label 20% Filter werden Peakbezeichnungen unter 20% der Höhe des 
höchsten Peaks der jeweiligen Kategorie (STR-Loci) nicht angezeigt. Zur Veränderung 
des voreingestellten 20% Filters siehe Ändern der Filterwerte (S. 12) 

- Filteroptionen, um Stutterpeaks und MinusA Peaks zu vermeiden, sind in die Macros 
bereits integriert 

- Nicht erkannte Peaks im Allelbereich erhalten die Bezeichnung „allele?“. Diese Label 
sind zu prüfen und können durch Anklicken entfernt werden (siehe „allele?“ auf S.18). 
Hierzu ggf. Fenster verkleinern und erneut anklicken 
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Erstellung neuer Peakbezeichnungen 
Um die Peakbezeichnungen im Macro zu ändern, führen Sie folgende Schritte aus: 
- Öffnen des Template Files: File → Unlock 
- Klicken auf das zu ändernde Macro „Label…“ 
- Öffnen des Step Fensters: View → Show Step Window 
 

 
Abb. 4 Step Window des Macros Label 20% Filter 

 
- Markieren Sie im Step Window die Zeile, die Sie ändern möchten (siehe Label 
category peaks… Abbildung 4) 

- Editieren Sie diesen Schritt: Macro → Edit Step 
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- In dem nun erscheinenden Fenster auf die gewünschte Peakbezeichnung (z. B. size in 
bp, peak height, peak area) klicken und die Änderung mit Replace sichern 

 

 
Abb. 5 Fenster im Step Window zum Editieren der Peakbezeichnungen 

 
- Verfahren Sie analog bei den weiteren Kategorien 
- Nach ausgeführten Änderungen schließen Sie das Template File mit File → Lock 
und speichern die Änderung: File → Save as 

 
 
Anmerkung 
Das Macro Label 20% Filter sollte nicht bei DNA Mischproben angewendet werden. 
Hierfür müssen vom Analyselabor eigene Filterwerte definiert werden. Alternativ kann 
auch das Macro Label 10% Filter verwendet werden. 
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C. Label 10% Filter (Strg + 4) 
 

Beschreibung 
- Zur Auswertung von Spuren bzw. DNA Mischproben, z. B. für die forensische Fallarbeit 
- Die Peaks werden mit dem zugehörigen Allel bezeichnet 
- Im sich automatisch öffnenden Plot-Fenster werden angezeigt: 
 DNA Proben 
 Allelleiter 
 DNA Längenstandard (ROX), wenn importiert 
 

 
Abb. 6 Plot Window nach Ausführung des Macros Label 10% Filter 
 
 

Grundeinstellung zur verbesserten Peakerkennung 
- Das Macro Label 10% Filter bezeichnet alle Peaks über 10% der Peakhöhe des 
höchsten Peaks der jeweiligen Kategorie (voreingestellter Filter 10%) 

- Filteroptionen, um Stutterpeaks und MinusA Peaks zu vermeiden, sind in die Macros 
bereits integriert 
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Ändern der Filterwerte 
Um die untere Grenze der Peakerkennung (Voreinstellung: 20% Filter) im Genotyper® 
Macro zu ändern, führen Sie folgende Schritte aus: 
- Öffnen des Template Files: File → Unlock 
- Klicken auf das zu ändernde Macro („Label…“) 
- Öffnen des Step Fensters: Views → Show Step Window 
 

 
Abb. 7 Step Window des Macros Label 20% Filter 

- Zur besseren Erkennung der Kategorien (STR-Loci) wie z. B. Amelogenin, D3S1358, 
TH01, SE33 markieren Sie die Zeile Remove labels from… (siehe Abbildung 7) 

- Editieren Sie diesen Schritt: Macro → Edit Step 
 

 
Abb. 8 Fenster im Step Window zum Ändern der Filterwerte 

- Tragen Sie im Fenster Filter Labels den Prozentwert ein, der als untere Grenze 
festlegt werden soll (siehe schwarz markiertes Feld in Abbildung 8) 

- Sichern Sie die Änderung mit Replace, schließen Sie das Template File mit File → 
Lock und speichern neu: File → Save as 

▼ Grenzwert der Peakerkennung (Filterwert: 20%) 
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D. Blue/Green/Yellow Panels (Strg + 5/6/7) 
 
Beschreibung 
- Dient dem Vergleich von DNA Proben mit der dazugehörigen Allelleiter 
- Zeigt die zuletzt erstellten Peakbezeichnungen aus Macro „Label…“ an (Kapitel B+C) 
- Zur vereinfachten Zuordnung kann der entsprechende Skalierungsbereich vergrößert 
werden: Views → Zoom → Zoom To (z. B. 150-190 bp) 

 

 
Abb. 9 Plot Window nach Ausführung des Macros Blue Panels mit Allelleiter und DNA Probe  

 
 
Bezeichnung der Kategorien (STR-Loci) 
Die Bezeichnung der Kategorien (STR-Loci) über einem Farbpanel kann durch die 
Einstellung des Plot Windows erreicht werden. Hierfür muss ein Haken bei der 
Einstellung Category boundaries gesetzt werden (Views → Plot Options → Plot 
Window, Upper Panel bzw. Plot Window, Lower Panel). Im Plot Window, Upper 
Panel wird die Allelleiter im oberen Teil des Fensters fixiert. Im Plot Window, Lower 
Panel werden die DNA Proben im unteren Teil des Fensters dargestellt. Bei 
verschiedenen Farbpanels untereinander können die Kategorien (STR-Loci) z. B. 
Amelogenin, D3S1358, TH01, SE33 von der Genotyper® Software nicht mehr 
bezeichnet werden. 
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E. Horizontal Table for 2 Alleles (Strg + 8) 
 
Beschreibung 
- Zur Auswertung von Proben einer DNA z. B. für eine DNA Datenbank 
- Dieses Macro erstellt Tabellen nach Ausführung der Macros „Label…“ 
- Zeigt die Allelbezeichnungen von zwei Peaks je Kategorie (STR-Locus) nebeneinander 
an und erzeugt hieraus eine horizontale Tabelle, bei der die Auswertung jeder Probe 
in einer Zeile erfolgt 

- Bei nur einem Peak (Homozygotie) je Kategorie erscheint die Allelbezeichnung doppelt 
in der Tabelle (Ausnahme: X- und Y-chromosomale Testkits) 

- Zur Unterscheidung der einzelnen DNA Proben muss das Feld Sample Info in jeder 
Probenfarbe mit einer eindeutigen Bezeichnung für jede Probe ausgefüllt werden: 
Views → Show Dye/lanes Window 

- Um die aktuelle Allelbezeichnung der Peaks in die Tabelle zu übernehmen, verwenden 
Sie Table → Update Table. Fehlbezeichnungen z. B. durch Überstrahlungen 
zwischen den Farbkanälen („Pull-up Peaks“) können manuell weggeklickt werden 

 

 
Abb. 10 Tabellenausgabe nach Ausführung des Macros Horizontal Table for 2 Alleles 

 
 
Export von Tabellen 
Zum Export der Tabelle in eine Microsoft® Excel® Datei (deutsch) führen Sie folgende 
Schritte aus: 
- Table → Export to File (beim Speichern die Erweiterung „.xls“ anhängen) 
- Excel® Software öffnen, Tabelle einladen und im Konvertierungsablauf in Schritt 3 
folgende Änderung vornehmen: 

 Schritt 3 
 Datenformat der Spalten → „weitere“ 
 Dezimaltrennzeichen →  . (Punkt) 
 1000er Trennzeichen →    (Leerzeichen) 
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F. Vertical Table for 10 Alleles (Strg + 9) 
 
Beschreibung 
- Zur Auswertung von Spuren bzw. Mischproben verschiedener DNAs 
- Dieses Macro erstellt Tabellen nach Ausführung der Macros „Label…“ 
- Zeigt die Allelbezeichnungen von bis zu zehn Peaks an und erzeugt hieraus eine 
vertikale Tabelle, bei der die Auswertung jeder Kategorie (STR-Locus) in einer Zeile 
vorgenommen wird, z. B. Nonaplex: alle Kategorien x 10 Allele 

- Neben dem Feld Sample Info wird auch der Dateiname (File Name - Bezeichnung 
der Probe) angezeigt 

- Bei nur einem Peak (Homozygotie) je Kategorie erscheint die Allelbezeichnung doppelt 
in der Tabelle (nicht bei X- und Y-chromosomalen Testkits) 

- Um die aktuelle Allelbezeichnung der Peaks in die Tabelle zu übernehmen, verwenden 
Sie bitte Table → Update Table. Störungen in der Elektrophorese, z. B. durch 
Überstrahlungen zwischen den Farbkanälen „Pull-up Peaks“, können manuell 
weggeklickt werden 

 

 
Abb. 11 Tabellenausgabe nach Ausführung des Macros Vertical Table for 10 Alleles 

 
 

G.  Calculate Category Offsets 
 
Hierunter finden Sie die Macros zur Kalibrierung der einzelnen Kategorien. Diese Macros 
werden für „Calibrate Ladder“ verwendet und sollten nicht einzeln ausgeführt werden. 
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5 Änderung der Kategorien 

- Template File des Biotype® Testkits öffnen, Genotyper® Software öffnet sich 
- Schutz des Template Files (erkennbar am Schloss-Symbol in der linken unteren Ecke 
des Fensters) aufheben: File → Unlock 

- Kategorien öffnen: Views → Show Categories 
- Zu veränderndes Allel aus Tabelle wählen: Category → Edit Category 
- Ändern von Allelmerkmalen (Toleranzbereich, Fragmentlänge):  
Replace → File → Save 

 
Anmerkung 
Neue Kategorien z. B. durch neu gefundene Punktallele (SE33-20.1 etc.) können auf 
diese Weise zugefügt werden. Der Toleranzbereich für alle Kategorien sollte ±0.45 bp 
betragen. Diese neuen Kategorien werden jedoch nicht bei der automatischen 
Kalibrierung der Allelleiter mit dem Macro Calibrate Ladder an die aktuellen 
Fragmentlängen der Allelleiter angepasst. 
Für eigenständige Änderungen der Template Files übernimmt die Biotype Diagnostic 
GmbH als Hersteller der Testkits keine Haftung. Die aktuellen Versionen stehen auf der 
Homepage www.biotype.de zum Download bereit. 
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6 Fehlersuche 

 
Beobachtung Mögliche Ursache Lösung 
 
Fehlermeldung beim Start der 
Genotyper Software “Could not 
start the application because 
there is not enough memory.” 
→ Zum Starten der Anwendung 
ist nicht ausreichend Speicher 
vorhanden. 

 
Speicherfehler, der Windows 
Computer hat zuviel Speicher.  
Seit dem 1. Juni 2004 können 
Genotyper und GeneScan 
Software bei Applied Biosystems 
nicht mehr gekauft werden. Der 
technische Support endete 
6/2009. 

 
Geeigneten Computer verwenden. 
Eventuell arbeitet eine Windows 
Computer mit weniger als 1 GB 
Speicher mit der Genotyper software. 

 
Das Template File lässt sich 
nicht öffnen. 

 
Genotyper® Software hat nicht 
die Macintosh® Version 2.5 
bzw. nicht die Windows® 

Version 3.7. 

 
Genotyper® Software aktualisieren (Die 
alte Macintosh® Version 2.1 kann mit 
einem kostenlosen Update auf die 
Version 2.5 gebracht werden. 
Download von der Homepage 
www.appliedbiosystems.com). 

  
Die Genotyper® Software ist 
nicht  auf dem lokalen 
Computer installiert. 

 
Installieren Sie die Genotyper® 
Software auf dem lokalen Computer. 

  
Die Dateien (Template Files) 
oder die CD-ROM wurden 
beschädigt. 

 
Laden Sie die Dateien erneut von der 
Homepage www.biotype.de herunter 
oder ordern Sie eine neue CD-ROM. 

 
Durch Störungen in der 
Elektrophorese wird ein 
zusätzliches Signal als Peak der 
Allelleiter erkannt.  
Werden Peaks der Allelleiter 
falsch benannt, kann diese 
Allelleiter nicht für die 
Auswertung verwendet werden. 

 
Verwenden Sie eine andere Injektion 
der Allelleiter. 
Die analysierten Längen des internen 
ROX-Standards (in bp) der Allelleiter-
Datei sollten zuerst überprüft werden. 

 
Fehlermeldung bei der Analyse 
“Could not complete your 
request because the labelled 
peak could not be found.” →  
Ihre Anfrage kann nicht 
ausgeführt werden, da ein Peak 
der Allelleiter nicht erkannt wird 
(der Peak wird in den 
Kategorien markiert).  

Ein Peak der Allelleiter liegt 
unter dem Peakerkennungswert 
(50-200 RFU) der verwendeten 
GeneScan® Analysis Parameter 
und wird nicht als Peak 
erkannt. 

 
Die Allelleiter muss erneut in erhöhter 
Konzentration auf das Analysegerät 
geladen werden. Alternativ kann die 
Allelleiter- Datei mit einem geringeren 
Peakerkennungswert (Peak 
Detection) in der GeneScan® Analysis 
Software neu analysiert werden. 

  
Ein Peak der Allelleiter wird 
nicht erkannt, da er nicht in 
dem von der Software 
erwarteten Bereich (in bp) liegt. 

 
Zuerst sollte die Fragmentlänge (in bp) 
des ersten Allels einer Farbe der 
Allelleiter mit dem entsprechenden 
Wert in den Kategorien verglichen 
werden, dann die weiteren Allele. 

  
Abweichende Fragmentlängen 
durch ungeeigneten 
Längenstandard. 

 
Für Biotype® Testkits immer den 
internen DNA Längenstandard 550 
verwenden! 
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Beobachtung Mögliche Ursache Lösung 

 
Die Datei der Allelleiter wurde 
nicht geladen. 

 
Biotype® Allelleiter Datei 
importieren. 

 
Fehlermeldung bei der Analyse 
“Could not complete your 
request because no dye/lanes 
are selected.” →  Ihre Anfrage 
kann nicht ausgeführt werden, 
da keine Farben bzw. Dateien 
ausgewählt sind. 

 
Die Datei der Allelleiter wurde 
nicht erkannt. 

 
In Views → Show Dye/lanes 
Window muss in jeder Farbe 
der Allelleiter im Textfeld 
Sample Info das Wort 
„ladder“ stehen. 

  
Es sind nicht alle 4 Farben 
importiert worden. 

 
In Edit → Set Preferences - 
Import Colors alle 4 Farben 
anwählen und neu importieren. 

 
In den DNA Proben werden viele 
Peaks mit “allele?” benannt. 

 
Luftblasen in der Kapillare 
führen zu Überstrahlungen in 
allen Farbkanälen („Spikes“). 
Dadurch kommt es zu 
Fehlbezeichnungen der Allele. 

 
Zur Bestätigung der Ergebnisse 
Elektrophorese wiederholen. 

  
Zu hohe Intensitäten am 
Analysegerät. Liegen die 
Peakhöhen der DNA Proben 
außerhalb des linearen 
Detektionsbereichs (>4000 RFU 
/ABI310; >5000 RFU /ABI3130) 
kann es zu erhöhten 
Stutterpeaks, geteilten Peaks 
(split peaks) und Artefakten 
kommen. 

 
Die Injektionszeit auf bis zu 
1 Sekunde verringern oder 
weniger PCR-Produkt zur 
Analyse einsetzen oder weniger 
DNA in der PCR einsetzen. 

  
Der DNA Längenstandard 550 
(ROX oder BTO) wurde nicht 
richtig definiert oder erkannt. 

 
Klicken Sie auf das Icon     RRRR     für 
ROX oder     OOOO     für BTO in der 
linken oberen Ecke der 
Genotyper Software und lassen 
sich die roten oder orangen 
Fragmente aller DNA Proben im 
Plot Fenster anzeigen. 

 
 

 
Daten von verschiedenen 
Geräten z. B. ABI 310 und ABI 
3130 wurden in einer gta-Datei 
abgelegt. 

 
Daten von verschiedenen 
Geräten immer in verschiedenen 
gta-Dateien ablegen. 

 
Punktallele, d. h. Allele mit 
mindestens 1 bp Abstand zum 
nächsten ganzzahligen Allel    
(z. B. TH01 9.3/10) wurden 
nicht erkannt. 

 
Die Punktallele wurden in der 
GeneScan® Analyse nicht 
getrennt.  

 
Prüfen der Einstellungen der 
GeneScan® Analyse Parameter. 
Evtl. Wert für die Peak Window 
Size auf 11 pts verringern und 
speichern! Anschließend die 
DNA Proben mit den 
veränderten Analyseparametern 
neu analysieren. 

 

Warenzeichen 
Mentype® ist ein Warenzeichen der Biotype Diagnostic GmbH. 
6-FAM, HEX, NED, ROX, ABI PRISM®, GeneScan®, Genotyper® und Applied Biosystems sind Warenzeichen von 
Life Technologies. Macintosh® ist ein Warenzeichen von Apple Computers, Inc. 
Windows® und Excel® sind Warenzeichen der Microsoft Corporation. 


