
Product description 

Human identification is commonly based on the analysis of short tandem repeats 
(STRs) or single nucleotide polymorphisms (SNPs) depending on the demands of an 
examination or on the sample quality. While being able to merge the advantages of 
both STRs and SNPs, biallellic Deletion/Insertion Polymorphisms (DIPs) have yet 
substantial capability regarding identification in forensics or paternity analysis. 
The Mentype® DIPplex PCR Amplification Kit was developed for multiplex amplification 
of 30 DIPs and Amelogenin. The primers are fluorescence-labelled with 6-FAM, BTG, 
BTY or BTR.  
 
In order to resort genotypes for easy interpretation of the results, it is recommended to 
use the special freeware DIPSorter. 
 
DIP loci with short amplicon length have substantial benefits to analyse degraded 
samples with respect to forensic applications. Therefore, the maximal amplicon length 
within the Mentype® DIPplex was restricted to ~150 bp. A further advantage of DIPs 
is the absence of stutter peaks, which makes them suitable for mixed stain analyses.  
Furthermore, the 30 DIPs are distributed over 19 autosomes that are at least 10 Mbp 
away from any commercially available STR and SNP marker (see Tab. 1). Hence, in 
combination with standard markers, the new DIP markers improve the discrimination 
power and provide a potential supplementation for paternity analyses.  
 
The detection limit of Mentype® DIPplex is about 100 pg genomic DNA. However, it 
is recommended to use 0.2-0.5 ng DNA. 
 
 
The test kit was validated and evaluated using the GeneAmp® 9700 thermal cycler, 
ABI PRISM® 310 Genetic Analyzer, and ABI PRISM® 3100/3130 Genetic Analyzer. 
 
Table 1. Discrimination power of DIPs, STRs and SNPs 

 Loci CPE/Trio * CPI ** Population 
Mentype® DIPplex 30 DIPs 0.9980 2.83 x 10-13 German 
AmpFISTR Minifiler   8 STRs 0.99976 8.21 x 10-11 US Caucasian 
AmpFISTR SEfiler  11 STRs 0.999998 7.46 x 10-14 US Caucasian 
Powerplex 16 15 STRs 0.9999994 5.46 x 10-18 US Caucasian 
Sanchez et al. 2006 52 SNPs 0.9998 5.00 x 10-21 European 
*combined probability of paternity exclusion, **combined probability of identity 

Mentype® DIPplex PCR Amplification Kit 
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1. Description of the Mentype® DIPplex 

Table 2. Locus-specific information of Mentype® DIPplex 
DIP Locus Chromosomal 

Localisation 
GenBank® Accession/ 
SNP ID 

Motive (+DIP) Reference  
Allele 

DIPplex_Blue     
AM X Xp22.1-22.3 M55418  X 
AM Y Yp11.2 M55419  Y 
HLD77 7q31.1 rs1611048 TAAG +DIP 
HLD45 2q31.1 rs2307959 CACG -DIP 
HLD131 7q36.2 rs1611001 TGGGCTTATT +DIP 
HLD70 6q16.1 rs2307652 AGCA -DIP 
HLD6 16q13 rs1610905 GCAGGACTGGGCACC -DIP 
HLD111 17p11.2 rs1305047 CACA -DIP 
HLD58 5q14.1 rs1610937 AGGA +DIP 
HLD56 4q25 rs2308292 TAAGT +DIP 
     
DIPplex_Green     
HLD118 20p11.1 rs16438 CCCCA -DIP 
HLD92 11q22.2 rs17174476 GTTT -DIP 
HLD93 12q22 rs2307570 ACTTT -DIP 
HLD99 14q23.1 rs2308163 TGAT -DIP 
HLD88 9q22.32 rs8190570 CCACAAAGA +DIP 
HLD101 15q26.1 rs2307433 GTAG -DIP 
HLD67 5q33.2 rs1305056 CTACTGAC -DIP 
     
DIPplex_Yellow     
HLD83 8p22 rs2308072 AAGG -DIP 
HLD114 17p13.3 rs2307581 TCCTATTCTACTCTGAAT -DIP 
HLD48 2q11.2 rs28369942 GACTT -DIP 
HLD124 22q12.3 rs6481 GTGGA -DIP 
HLD122 21q22.11 rs8178524 GAAGTCTGAGG -DIP 
HLD125 22q11.23 rs16388 ATTGCC -DIP 
HLD64 5q12.3 rs1610935 GACAAA +DIP 
HLD81 7q21.3 rs17879936 GTAAGCATTGT -DIP 
     
DIPplex_Red     
HLD136 22q13.1 rs16363 TGTTT -DIP 
HLD133 3p22.1 rs2067235 CAACCTGGATT -DIP 
HLD97 13q12.3 rs17238892 AGAGAAAGCTGAAG -DIP 
HLD40 1p32.3 rs2307956 GGGACAGGTGGCCACTAGGAGA +DIP 
HLD128 1q31.3 rs2307924 ATTAAATA -DIP 
HLD39 1p22.1 rs17878444 CCTAAACAAAAATGGGAT -DIP 
HLD84 8q24.12 rs3081400 CTTTC -DIP 
     
Abbreviations: HLD = Human Locus DIP, -DIP = Deletion,  +DIP = Insertion  
 
Table 2 shows the DIP loci of the Mentype® DIPplex, their chromosomal localisation, 
GenBank®/SNP ID number, motive and respective reference allele. 
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Content 

Mentype® DIPplex PCR Amplification Kit (100 Reactions) 
Nuclease-free water 3.0 mL 
Reaction mix A 500 μL 
Primer mix 500 μL 
DNA polymerase 60 μL 
Control DNA XY5 10 μL 
DNA Size Standard 550 (BTO) 50 μL 
Allelic ladder 25 μL 
 
 
Ordering information  
Mentype® DIPplex 25 reactions Cat. No. 45-31110-0025 
Mentype® DIPplex 100 reactions Cat. No. 45-31110-0100 
Mentype® DIPplex 400 reactions Cat. No. 45-31110-0400 

 
 
Storage 

Store all components at -20°C and avoid repeated thawing and freezing. Primer mix 
and allelic ladder must be stored protected from light. The DNA samples and post-PCR 
reagents (allelic ladder and DNA size standard) should be stored separately from the 
PCR reagents. The expiry date is indicated on the kit cover. 
 
 
Additionally required reagents 
Additional reagents are needed in order to use the Biotype® PCR Amplification Kit: 
Reagent Supplier Order Number 
Hi-Di™ Formamide, 25 mL Applied Biosystems 4311320 
Matrix Standards BT5 
single-capillary instruments (5x25 μL) Biotype Diagnostic GmbH 00-10411-0025 

Matrix Standards BT5 
multi-capillary instruments (25 μL) Biotype Diagnostic GmbH 00-10421-0025 

Matrix Standards BT5 
multi-capillary instruments (50 μL) 

Biotype Diagnostic GmbH 00-10421-0050 
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Warning and safety instructions 

The PCR Amplification Kit contains the following potentially hazardous chemicals:  

Kit component Chemical Hazards 
Primer mix, reaction mix 
and allelic ladder 

Sodium azide NaN3 toxic if swallowed, develops toxic gases 
when it gets in contact with acids  

Observe the Material Safety Data Sheets (MSDS) for all Biotype® products, which are 
available on request. Please contact the respective manufacturers for copies of the 
MSDS for any additionally needed reagents. 
 
 
Quality assurance 
All kit components undergo an intensive quality assurance process at Biotype 
Diagnostic GmbH. The quality of the test kits is permanently monitored in order to 
ensure unrestricted usability. Please contact us if you have any questions regarding 
quality assurance. 
 
 
Trademarks and patents 

Mentype® is a registered trademark of Biotype Diagnostic GmbH. 
ABI PRISM®, GeneScan®, Genotyper®, GeneMapper™ and Applied Biosystems are 
registered trademarks of Applied Biosystems Inc. or its subsidiaries in the U.S. and 
certain other countries. 
6-FAM, POP-4 and Hi-Di are trademarks of Applied Biosystems Inc. 
GeneAmp® is a registered trademark of Roche Molecular Systems. 
The PCR is covered by patents. Patentees are Hoffmann-La Roche Inc. and 
F. Hoffmann-La Roche (Roche). 
GenBank® is a trademark of National Institute of Health. 
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2. PCR amplification 

2.1 Master mix preparation 

The table below shows the volumes of all PCR reagents per 25 μL reaction volume, 
including a sample volume of 1.0 μL (template DNA). The number of reactions to be 
set up shall be determined taking into account positive and negative control reactions. 
Add one or two reactions to this number to compensate the pipetting error. 
 
Component Volume 
Nuclease-free water 13.4 μL 
Reaction mix A* 5.0 μL 
Primer mix 5.0 μL 
Multi Taq2 DNA Polymerase (hot start, 2.5 U/μL) 0.6 μL 
Volume of master mix 24.0 μL 

* contains Mg2+, dNTPs, BSA 
 
All components should be mixed (vortex) and centrifuged for about 10 s before 
preparing the master mix. The DNA volume applied to the assay depends on its 
concentration. A volume of up to 5 μL may be necessary for DNA trace templates. DNA 
volumes of more than 5 μL are not recommended, because potential PCR inhibitors 
may interfere with the process. Fill up the final reaction volume to 25 μL with 
nuclease-free water. 
 
Generally, DNA templates shall be stored in nuclease-free water or in diluted TE buffer 
(10 mM Tris HCl, pH 8.0 and 1 mM EDTA), e.g. 0.1x TE buffer. 
 
The primer mixes are adjusted for balanced peak heights at 30 PCR cycles and 
0.2 ng Control DNA XY5 in a reaction volume of 25 μL. If more DNA template is 
introduced, higher peaks can be expected for small PCR fragments and relatively low 
peaks for large fragments. Reduce the amount of DNA template to correct this 
imbalance. 
 
 
Positive control 
For the positive amplification control, dilute the Control DNA XY5 to 0.2 ng in the 
appropriate volume. Instead of the template DNA, pipette the diluted Control DNA into a 
reaction tube containing the PCR master mix. 
 
Negative control 

For the negative amplification control, pipette nuclease-free water instead of template 
DNA into a reaction tube which contains the PCR master mix. 
 
Template DNA 
Sometimes, the measured value of the DNA concentration varies depending on the 
quantification method used, so that it may be necessary to adjust the optimal DNA 
amount. 

Protocols for PCR amplification, electrophoresis and analysis
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2.2 PCR amplification parameter 

Perform a “hot start” PCR in order to activate the Multi Taq2 DNA Polymerase and to 
prevent the formation of non-specific amplification products. 
 
The number of cycles depends on the amount of DNA. 30 cycles are recommended for 
all samples. For critical stains (< 100 pg DNA), it is recommended to increase the 
number of PCR cycles from 30 to 32. 
 
 
Standard method 

Recommended for all DNA samples  
Temperature Time 
94°C 4 min (hot start for activation of the Multi Taq2 DNA Polymerase) 
94°C 30 s 
61°C 120 s 
72°C 75 s 

30 cycles 

68°C 60 min  
10°C ∞ hold 

 
 
Optional 

Recommended for stains with small amounts of DNA 
Temperature Time 
94°C 4 min (hot start for activation of the Multi Taq2 DNA Polymerase) 
94°C 30 s 
61°C 120 s 
72°C 75 s 

32 cycles 

68°C 60 min  
10°C ∞ hold 
 
 
Too small amounts of DNA may result in allelic dropouts and imbalances of the peaks. 
Furthermore, unspecific amplification products could appear. With increasing numbers 
of cycles, there is the risk of cross contamination caused by minimal amounts of 
impurities. 
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3. Electrophoresis using the ABI PRISM® 310 Genetic Analyzer  

For general instructions on instrument setup, matrix generation and application of the 
GeneScan® or GeneMapper™ ID software, refer to the ABI PRISM® 310 Genetic 
Analyzer User’s Manual. Electrophoresis using the GeneScan® software is described 
below.  
 
The virtual filter set G5 shall be used for combined application of the five fluorescent 
labels 6-FAM, BTG, BTY, BTR, and BT0 (the matrix standard will be called BT5 
hereinafter).  
 
Material  
Capillary 47 cm / 50 μm (green) 
Polymer 310 Genetic Analyzer POP-4 
Buffer 10x Genetic Analyzer Buffer with EDTA 
 
 

3.1 Matrix generation 

Prior to conducting DNA fragment size analysis with the filter set G5, a matrix with the 
five fluorescent labels 6-FAM, BTG, BTY, BTR, and BTO must be generated. 
 
Colour Matrix standard  
Blue (B) 6-FAM  
Green (G) BTG  
Yellow (Y) BTY  
Red (R) BTR  
Orange (O) BTO  
 
Five electrophoresis runs shall be conducted, one for each fluorescent label, 6-FAM, 
BTG, BTY, BTR, and BTO, under the same conditions as for the samples and allelic 
ladders of the Biotype® test kit to generate suitable matrix files.  
 
Matrix sample Component Volume 

Hi-Di™ Formamide 12.0 μL 
Matrix sample 1 

Matrix standard 6-FAM 1.0 μL 
   

Hi-Di™ Formamide 12.0 μL 
Matrix sample 2 

Matrix standard BTG 1.0 μL 
   

Hi-Di™ Formamide 12.0 μL 
Matrix sample 3 

Matrix standard BTY 1.0 μL 
   

Hi-Di™ Formamide 12.0 μL 
Matrix sample 4 

Matrix standard BTR 1.0 μL 
   

Hi-Di™ Formamide 12.0 μL 
Matrix sample 5 

Matrix standard BTO 1.0 μL 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
- For analysis: load the samples on the tray 
 

- Create a Sample Sheet and enter a sample designation 
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Injection list for matrix generation 
Parameter Set up 
Module File GS STR POP-4 (1 mL) G5 
Matrix File NONE 
Size Standard* NONE 
Injection [s] 5 
Injection [kV] 15.0 
Run [kV] 15.0 
Run [°C] 60 
Run Time [min] 24 

* Prepare matrix standards always without DNA Size Standard (BTO) 
 

Analysis of the matrix samples 
- Run the GeneScan® software 
- File → New → Project (open folder of current run) → Add Sample Files 
- Select a matrix sample in the Sample File column  
- Sample → Raw Data 
- Check the matrix samples regarding a flat baseline. As shown the figure below, there 

should be at least five peaks with peak heights about 1000-4000 (Y-axis) for each 
matrix sample (optimal range: 2000-4000) 

 

 
Fig. 1 Electropherogram with raw data of the matrix standard 6-FAM 
 
- Select an analysis range with flat baseline and re-inject the matrix sample if 

necessary 
- Note down start and end value (data points) of the analysis range, e.g. start value 

3200, end value 5500 
- Calculate the difference, e.g. 5500-3200 = 2300 data points 

▼ 3200 Data Points (X) 
 

 5500▼ 
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Generation of a new matrix 

- File → New → Matrix 

 
Fig. 2 Matrix sample selection 

 
- Import matrix samples for all dyes (B, G, Y, R, O) 
- Enter a Start At value, e.g. 3200 
- Enter the calculated difference under Points, e.g. 2300 
- Click on OK to calculate the new matrix 
 

 
Fig. 3 New matrix BT5 

 
- Save the matrix in the matrix folder: File → Save as, e.g. Matrix BT5 
 
 
Matrix check 

Check the new matrix with current samples. 
- File → New → Project (open folder of the respective run) → Add Sample Files 
- Select sample(s) in the Sample File column  
- Sample → Install New Matrix (open matrix folder and select new matrix) 
- Re-analyse your samples 
 
There should be no pull-up peaks between the dye panels (B, G, Y, R, O) with the new 
matrix. 
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3.2 Sample preparation  
Component Volume 
Hi-Di™ Formamide 12.0 μL 
DNA Size Standard 550 (BTO) 0.5 μL 
Prepare 12 μL of the mix (formamide + DNA size standard) for all samples  
Add 1 μL PCR product (diluted if necessary) or allelic ladder  
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
- For analysis: load the samples on the tray 
 
 
Signal intensities 
Options to increase the signal intensity: 
- Reduce the volume of the DNA Size Standard 550 (BTO) to peak heights of  

about 500 relative fluorescent units (RFU)  
- Purify the PCR products before starting the analysis  
 
 

3.3 Setting up the GeneScan® software 

- Create a Sample Sheet and enter a sample designation 
 
Injection list 
Parameter Set up 
Module File GS STR POP-4 (1 mL) G5 
Matrix File e.g. Matrix BT5 
Size Standard e.g. SST-BTO_60-200bp 
Injection [s]* 5 
Injection [kV] 15.0 
Run [kV] 15.0 
Run [°C] 60 
Run Time [min]** 20 

* Deviating from the standard settings, the injection time may range between 1 and 10 s depending on the type 
of sample. If samples with very high signal intensities are recorded, a shorter injection time may be selected. 
For samples with low DNA content an injection time up to 10 s may be necessary.  
 
** Depending on the analysis conditions, the run time for Mentype® DIPplex was modified in order to be able to 
analyse fragments with lengths of up to 200 bp. 
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3.4 Analysis parameter 

The recommended analysis parameters are: 
 
Analysis Range Start: 2000 

Stop: 6000 
Data Processing Baseline: Checked 

Multicomponent: Checked 
Smooth Options: Light 

Peak Detection Peak Amplitude Thresholds 
B:*    Y:* 
G:*    R:* 
O:* 
Min. Peak Half Width: 2 pts 
Polynominal Degree: 3 
Peak Window Size: 11 pts** 

Size Call Range Min: 60 
Max: 550 

Size Calling Method Local Southern Method 
Split Peak Correction None 

 

* The peak amplitude threshold (cutoff value) corresponds to the minimum peak height that will be detected by 
the GeneScan® or GeneMapper™ ID software. Thresholds are usually 50-200 RFU and should be determined 
individually by the laboratory. Recommendation: The minimal peak height should be three times as high as the 
background noise of the baseline. 
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4. Electrophoresis using the ABI PRISM® 3100-Avant/3100 Genetic Analyzer 

For detailed instructions on instrument setup, spectral calibration, application of the 
ABI PRISM® 3100 Data Collection software version 1.01 or 1.1 and the GeneScan® 
software, refer to the ABI PRISM ® 3100-Avant/3100 Genetic Analyzer User’s Manual.  
 
The system with 4 capillaries is named ABI 3100-Avant, and the system with 16 
capillaries is named ABI 3100.  
 
The virtual filter set G5 shall be used for combined application of the five fluorescent 
labels 6-FAM, BTG, BTY, BTR, and BT0 (the matrix standard will be called BT5 
hereinafter). 
 
Material  
Capillary 3100 Capillary Array, 36 cm 
Polymer 3100 POP-4 Polymer 
Buffer 10x Genetic Analyzer Buffer with EDTA 
 

4.1 Spectral calibration / matrix generation 

Proper spectral calibration is critical to evaluate multicolour systems with the ABI 
PRISM® 3100-Avant/3100 Genetic Analyzer and shall be done prior to conducting 
fragment length analysis. The calibration procedure creates a matrix which is used to 
correct the overlapping of fluorescence emission spectra of the dyes.  
 
Spectral calibration comprises the following steps: 
- Preparation of the spectral calibration standards 
- Loading the standards to the 96-well reaction plate (one sample per capillary) 
- Entering the plate composition 
- Performing a spectral calibration run and checking the matrix 
 
Setting up the spectral calibration standards 

Example for 4 capillaries/ABI 3100-Avant 
Component Volume 
Hi-Di™ Formamide 60.0 μL 
Matrix standard BT5 5.0 μL 
- Load 12 μL of the mix to a 96-well reaction plate, e.g. position A1-D1 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
 

Example for 16 capillaries/ABI 3100 
Component Volume 
Hi-Di™ Formamide 204.0 μL 
Matrix standard BT5 17.0 μL 
- Load 12 μL of the mix to a 96-well reaction plate, e.g. position A1-H1 and A2-H2 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
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Performing a spectral calibration run 

First of all, the parameter file for DyeSetG5 must be modified once to achieve 
successful calibration with the Data Collection software version 1.0.1 or 1.1. 
 

Spectral parameter 

To change settings in the parameter file go to the following path:  
D:\AppliedBio\Support Files\Data Collection Support Files\CalibrationData\Spectral 
Calibration\ParamFiles 
- Select MtxStd{Genescan_SetG5} to open the PAR-file 
- Change Condition Bounds Range to [1.0; 20.0]. If calibration was not successful, 

also change Sensitivity to 0.1 and Quality to 0.8 in a second step 
- Select File → Save As to save the parameter file under a new name, e.g. 

MtxStd{Genescan_SetG5_BT5}.par 
 
Always use this parameter file for spectral calibration runs using Biotype® matrix standards 
BT5. 
 
 
Plate Editor for spectral calibration (I) 

- Place the 96-well plate on the autosampler tray 
- Run the ABI PRISM® 3100 Data Collection software 
- In Plate View click New to open the Plate Editor dialog box 
- Enter a name of the plate 
- Select Spectral Calibration 
- Select 96-Well as plate type and click on Finish 
 
 
Plate editor for spectral calibration (II) 
Parameter Set up 
Sample Name Type name for the matrix samples 
Dye Set  G5 
Spectral Run Module Default (e.g. Spect36_POP4) 
Spectral Parameters MtxStd{GeneScan_SetG5_BT5}.par (parameters created before) 
 
- Click into the column header to select the entire column, select Edit → Fill Down to 

apply the information of the selected samples and confirm with OK 
- Link your reaction plate on the autosampler tray with the created plate ID and start 

run 
- On completion of the run check in the Spectral Calibration Result dialog box if all 

capillaries have successfully passed calibration (label A). If individual capillaries are 
labelled X, refer to ABI PRISM ®Genetic Analyzer User’s Manual. 

- Click on OK to confirm completion of the run 
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Matrix check 

- Select Tools → Display Spectral Calibration → Dye Set → G5 to review the 
spectral calibration profile for each capillary 

- The quality value (Q value) must be greater than 0.95 and the condition number  
(C value) must be between 1 and 20. Both values must be within the previously 
determined range  

- Check the matrix samples for a flat baseline. There should be five peaks with peak 
heights of about 1000-5000 (Y-axis) in each matrix sample (optimal range: 2000-
4000) 

- Check the new matrix with your current samples. There should be no pull-up peaks 
between the dye panels (B, G, Y, R, O) with the new matrix 

- If calibration was not successful, try to change the Sensitivity and Quality values in 
the parameter file as described above 

- If all capillaries have passed the calibration, the last calibration file for Dye Set G5 
must be activated manually under Tools → Set Active Spectral Calibration. 
Rename the calibration file under Set Matrix Name (e.g. BT5_Date of calibration) 

 
 

4.2 Sample preparation 
Component Volume 
Hi-Di™ Formamide 12.0 μL 
DNA Size Standard 550 (BTO) 0.5 μL 
Prepare 12 μL of the mix (formamide + DNA size standard) for all samples  
Add 1 μL PCR product (diluted if necessary) or allelic ladder 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
- For analysis: load the samples on the tray 
 
Since injections take place simultaneously on all capillaries, 4 or 16 samples must be 
pipetted on the plate of multi-capillary analysers. If fewer samples are analysed, the 
empty positions must be filled with 12 μL Hi-Di™ Formamide. 
 
To ensure a reliable allelic assignment on multi-capillary analysers, several ladders 
should be run. 
 
Room temperature may influence the performance of PCR products on multi-capillary 
instruments, so that shoulder peaks or split peaks occur especially at low 
temperatures. Pay attention to keeping ambient conditions as recommended by the 
instrument manufacturer. 
 
 
Signal intensities 

Options to increase the signal intensity: 
- Reduce the volume of the DNA Size Standard 550 (BTO) to peak heights of about 500 

relative fluorescent units (RFU)  
- Purify the PCR products before starting the analysis  
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4.3 Setting up the GeneScan® software 

Edit the default run module in Dye Set G5 once for the first run.  
- Select Module Editor to open the dialog box 
- Select the appropriate Run Module as template from the GeneScan table 
- Modify the Injection Voltage to 3 kV and the Injection Time to 10 s 
 

Run Module 3kV_10s_260bp 
Parameter Set up 
Run Temperature [°C] Default 
Cap Fill Volume Default 
Maximum Current [A] Default 
Current Tolerance [A] Default 
Run Current [A] Default 
Voltage Tolerance [kV] Default 
Pre Run Voltage [kV] Default 
Pre Run Time [s] Default 
Injection Voltage [kV] 3.0 
Injection Time [s]* 10 
Run Voltage [kV] Default 
Number of Steps Default 
Voltage Step Interval Default 
Data Delay Time [s] Default 
Run Time [min]** 15 
 
* Deviating from the standard settings, the injection time may range between 1 and 20 s depending on the type 
of sample. If samples with very high signal intensities are recorded, a shorter injection time may be selected. 
For samples with low DNA content an injection time of up to 20 s may be necessary.  
 
** Depending on the analysis conditions the Run Time for Mentype® DIPplex was modified in order to be able 
to analyse fragments with lengths of up to 200 bp. 

 

- Click on Save As, enter the name of the new module (e.g. 3kV_10s_260bp) and 
confirm with OK 

- Click on Close to exit the Run Module Editor  
 
 
Starting the run 

- Place the prepared 96-well plate on the autosampler tray 
- Run the ABI PRISM® 3100 Data Collection software 
- In Plate View click on New to open the Plate Editor dialog box 
- Enter a name of the plate 
- Select GeneScan 
- Select 96-Well as plate type and click on Finish 
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Plate Editor 
Parameter Set up 
Sample Name Type name for the samples 
Dyes  O 
Colour Info Ladder or sample 
Project Name e.g. 3100_Project1 
Dye Set  G5 
Run Module* 3kV_10s_260bp 
Analysis Module 1 DefaultAnalysis.gsp 

* parameter see above 
 
- Complete the table in the Plate Editor and click on OK 
- Click into the column header to select the entire column and select Edit → Fill 

Down to apply the information of the selected samples 
- Link your reaction plate on the autosampler tray with the created plate ID and start 

the run 
- On completion of the run, view data as Color Data in Array View of the 3100 Data 

Collection software or as Analyzed Sample Files under 
D:/AppliedBio/3100/DataExtractor/ExtractRuns 

 
 

4.4 Analysis parameter 
The recommended analysis parameters are: 
 
Analysis Range Start: 2200 

Stop: 6000 
Data Processing Baseline: Checked 

Multicomponent: Checked 
Smooth Options: Light 

Peak Detection Peak Amplitude Thresholds 
B:*    Y:* 
G:*    R:* 
O:* 
Min. Peak Half Width: 2 pts 
Polynominal Degree: 3 
Peak Window Size: 11 pts** 

Size Call Range Min: 60 
Max: 550 

Size Calling Method Local Southern Method 
Split Peak Correction None 

* The peak amplitude threshold (cutoff value) corresponds to the minimum peak height that will be detected by 
the GeneScan® or GeneMapper™ ID software. Thresholds are usually 50-200 RFU and should be determined 
individually by the laboratory. Recommendation: The minimal peak height should be three times as high as the 
background noise of the baseline. 
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5. Electrophoresis using the ABI PRISM® 3130/3130xl Genetic Analyzer 

For detailed instructions on instrument setup, spectral calibration, or application of the 
ABI PRISM® Data Collection software version 3.0 and the GeneMapper™ ID software, 
refer to the ABI PRISM ® 3130/3130xl Genetic Analyzers Getting Started Guide.  
 
The system with 4 capillaries is named ABI 3130, and the system with 16 capillaries is 
named ABI 3130xl. 
 
The virtual filter set Any5Dye shall be used for the combined application of the five 
fluorescent labels 6-FAM, BTG, BTY, BTR, and BT0 (the matrix standard will be 
called BT5 hereinafter).  
 
Material  
Capillary 36 cm Capillary Array for 3130/3130xl 
Polymer POP-4 Polymer for 3130  
Buffer 10x Genetic Analyzer Buffer with EDTA 
 
 

5.1 Spectral calibration / matrix generation 

Prior to conducting DNA fragment size analysis, it is necessary to perform a spectral 
calibration with the five fluorescent labels 6-FAM, BTG, BTY, BTR, and BTO for each 
analyzer. The calibration procedure creates a matrix which is used to correct the 
overlapping of fluorescence emission spectra of the dyes.  
 
Spectral calibration comprises the following steps: 
- Preparation the spectral calibration standards 
- Loading the standards to the 96-well reaction plate (one sample per capillary) 
- Creating the instrument protocol for spectral calibration (Protocol Manager) 
- Defining the plate composition in the plate editor (Plate Manager) 
- Performing a spectral calibration run and checking the matrix 
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Setting up the spectral calibration standards 

Example for 4 capillaries/ABI 3130 
Component Volume 
Hi-Di™ Formamide 60.0 μL 
Matrix standard BT5 5.0 μL 
- Load 12 μL of the mix to a 96-well reaction plate, e.g. position A1-D1 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
 
 
Example for 16 capillaries/ABI 3130xl 
Component Volume 
Hi-Di™ Formamide 204.0 μL 
Matrix standard BT5 17.0 μL 
- Load 12 μL of the mix to a 96-well reaction plate, e.g. position A1-H1 and A2-H2 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
 
 
Performing a spectral calibration run 
- Place the 96-well plate on the autosampler tray 
- In the Protocol Manager of the Data Collection software click on New in 

Instrument Protocol to open the Protocol Editor dialog box 
 
 
Instrument Protocol for spectral calibration 
Protocol Editor Set up 
Name User (e.g. Spectral36_POP4_BT5) 
Type SPECTRAL 
Dye Set Any5Dye 
Polymer* User (e.g. POP4) 
Array Length* User (e.g. 36cm) 
Chemistry Matrix Standard 
Run Module* Default (e.g. Spect36_POP4_1) 

* Depends on the type of polymer and length of capillary used 
 
- Click on OK to leave the Protocol Editor dialog box 
- In the Plate Manager of the Data Collection software, click on New to open the 

New Plate Dialog box 
 
Plate Editor for spectral calibration (I) 
New Plate Dialog Set up 
Name e.g. Spectral_BT5_date 
Application Spectral Calibration 
Plate Type 96-Well 
Owner Name / Operator Name … 
 
- Click on OK. A new table in the Plate Editor will open automatically 
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Plate Editor for spectral calibration (II) 
Parameter Set up 
Sample Name Enter name for the matrix samples 
Priority  e.g. 100  
Instrument Protocol 1 Spectral36_POP4_BT5 (setting described before) 
 
- Click into the column header to select the entire column, select Edit → Fill Down to 

apply the information to all selected samples, and click on OK 
- In the Run Scheduler click on Find All, select Link to link the reaction plate on the 

autosampler up with the newly created plate record (position A or B) and start the run 
 

 
Fig. 4 Electropherogram of spectral calibration with matrix standard BT5 on an ABI 3130 
 
 
Matrix check 

- The quality value (Q value) of each capillary must be greater than 0.95 and the  
   condition number range (C value) must be between 1 and 20. 
- Check the matrix samples for a flat baseline. As shown in the figure above, there 

should be five peaks with peak heights of about 1000-5000 (Y-axis) in each matrix 
sample (optimal range: 2000-4000) 

- Check the new matrix with your current samples. There should be no pull-up peaks 
between the dye panels (B, G, Y, R, O) with the new matrix 

- If calibration was not successful, use the optimised values and repeat the calibration run 
- If all capillaries have passed the test, the last calibration file for the Dye Set Any5Dye 

is activated automatically in the Spectral Viewer. Rename the calibration file (e.g. 
BT5_Date of calibration) using the respective button 

       O,          R,       Y,        G,      B 
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5.2 Sample preparation 
Component Volume 
Hi-Di™ Formamide 12.0 μL 
DNA Size Standard 550 (BTO) 0.5 μL 
Prepare 12 μL of the mix (formamide + DNA size standard) for all samples  
Add 1 μL PCR product (diluted if necessary) or allelic ladder 
- Denaturation for 3 min at 95°C 
- Cool down to 4°C 
- For analysis: load the samples on the tray 
 
Since injections take place simultaneously on all capillaries, 4 or 16 samples must be 
pipetted on the plate of multi-capillary analysers. If fewer samples are analysed, the 
empty positions must be filled with 12 μL Hi-Di™ Formamide. 
 
To ensure a reliable allelic assignment on multi-capillary analysers, several ladders 
should be run. 
 
Room temperature may influence the performance of PCR products on multi-capillary 
instruments, so that shoulder peaks or split peaks occur especially at low 
temperatures. Pay attention to keeping ambient conditions as recommended by the 
instrument manufacturer. 
 
 
Signal intensities 

Options to increase the signal intensity: 
- Reduce the volume of the DNA Size Standard 550 (BTO) to peak heights of about 500 

relative fluorescent units (RFU)  
- Purify the PCR products before starting the analysis  
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5.3 Setting up the GeneMapper™ ID software 

Edit the run module as follows for the first run: 
- In the Module Manager of the Data Collection software click on New to open the 

Run Module Editor dialog box 
 
Run Module 3kV_10s_260bp 
Parameter Set up 
Oven Temperature [°C] Default 
Poly Fill Volume Default 
Current Stability [μA] Default 
PreRun Voltage [kV] Default 
PreRun Time [s] Default 
Injection Voltage [kV] 3.0 
Injection Time [s]* 10 
Voltage Number of Steps Default 
Voltage Step Interval Default 
Data Delay Time [s] Default 
Run Voltage [kV] Default 
Run Time [s]** 900 

* Apart from standard settings, the injection time may range between 1 and 20 s depending on the type of 
sample. If samples with very high signal intensities are to be recorded, a shorter injection time may be selected. 
For samples with low DNA content an injection time up to 20 s may be necessary.  
 
** Depending on the analysis conditions the run time for Mentype® DIPplex was modified in order to be able to 
analyse fragments with lengths of up to 200 bp. 
 

- Click on Save As, enter the name of the new module (e.g. 3kV_10s_260bp) and confirm 
with OK 

- To exit the Run Module Editor click on Close  
 
 
Starting the run 

- Place the prepared 96-well plate on the autosampler tray 
- In the Protocol Manager of the Data Collection software, click on New in the 

Instrument Protocol window to open the Protocol Editor dialog box 
 
Instrument Protocol 
Protocol Editor Set up 
Name Run36_POP4_BT5_15min 
Type REGULAR 
Run Module* 3kV_10s_260bp 
Dye Set Any5Dye 

* parameter see above 
 
- Click on OK to exit the Protocol Editor 
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Prior to each run, it is necessary to create a plate definition as follows: 
- In the Plate Manager of the Data Collection software click on New to open the New 

Plate Dialog box 
 
GeneMapper™ Plate Editor (I) 
New Plate Dialog Set up 
Name e.g. Plate_BT5_Date 
Application Select GeneMapper Application 
Plate Type 96-Well 
Owner Name / Operator Name … 
 
- Click on OK. A new table in the Plate Editor will open automatically  
 
GeneMapper™ Plate Editor (II) 
Parameter Set up 
Sample Name Enter name for the samples 
Priority  e.g. 100 (Default) 
Sample Type Sample or allelic ladder 
Size Standard e.g. SST-BTO_60-260bp 
Panel e.g. DIPplex_Panels_v0 
Analysis Method e.g. DIPplex_HID_3130_200rfu 
Snp Set - 
User-defined 1-3 - 
Results Group 1 (select results group) 
Instrument Protocol 1 Run36_POP4_BT5_15min (setting described before) 
 
- Click into the column header to select the entire column, select Edit → Fill Down to 

apply the information to all selected samples and click on OK 
- In the Run Scheduler, click on Find All, select Link to link the reaction plate on the 

autosampler up with the newly created plate record (position A or B) and start the run  
- During the run, view Error Status in the Event Log or examine the quality of the raw 

data for each capillary in the Capillaries Viewer or the Cap/Array Viewer 
- View data as overview in Run History or Cap/Array Viewer of the Data Collection 

software. Run data are saved in the Run Folder of the previously chosen Result 
Group 
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5.4 Analysis parameter / analysis method DIPplex 

The recommended settings in the worksheet Peak Detector are: 
Peak Detection Algorithm Advanced 
Ranges Analysis: Partial Range 

Start Pt: 2200; Stop Pt: 6000 
Sizing: All Sizes 

Smoothing and Baselining Smoothing: Light  
Baseline Window: 51 pts 

Size Calling Method Local Southern Method 
Peak Detection Peak Amplitude Thresholds 

B:*    Y:* 
G:*    R:* 
O:* 
Min. Peak Half Width: 2 pts 
Polynominal Degree: 3 
Peak Window Size: 11 pts 
Slope Thresholds: 0.0 

 

Recommend settings in the worksheet Allele are:  
Amelogenin Cutoff** 0.1 
 

Recommend settings in the worksheet Peak Quality are: 
Heterozygote balance Min peak height ratio: 0.1 
Allele number Max expected alleles: 20 
 
* The peak amplitude threshold (Cutoff value) corresponds to the minimum peak height that will be detected 
from the GeneMapper™ ID software. The thresholds are usually 50-200 RFU and should be determined 
individually by the laboratory. Recommendation: The minimal peak height should be three times higher then the 
background noise of the baseline. 

** All DIPs will be examined by GeneMapper™ ID software like Amelogenin. 
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6. Analysis 

For general instructions on automatic sample analysis, refer to the GeneScan® or 
GeneMapper™ ID Software User’s Manual.  
 
Finding the exact lengths of the amplified products depends on the device type, the 
conditions of electrophoresis, as well as the DNA size standard used. Due to the 
complexity of some DIP loci, determining the size should be based on evenly Mentype® 
DIPplex. The DNA Size Standard 550 (BTO) shall thus be used with the following 
lengths of fragments: 60, 80, 90, 100, 120, 140, 160, 180, 200, 220, 240, 250, 
260, 280, 300, 320, 340, 360, 380, 400, 425, 450, 475, 500, 525, and 550 bp.  

 
Fig. 5 Electropherogram of the DNA Size Standard 550 (BTO), fragments with lengths in bp 
 
Mentype® DIPplex: The basic template files for the DNA Size Standard 550 (BTO) was 
adjusted to 260 bp within the GeneMapper™ ID software. An own created new 
template could be saved as e.g. SST-BTO_60-260bp and used for further analyses.  
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6.1 Biotype® template files 

Allele allocation should be carried out with suitable analysis software, e.g. the 
GeneMapper™ ID or Genotyper® software in combination with the Mentype®  
DIPplex template files from Biotype. Template files are available from our homepage 
or as CD-ROM on request. 
 
In order to resort genotypes for easy interpretation of the results, we offer the special 
freeware DIPSorter. For application of DIPSorter, please use the recommended 
Table Settings for displaying and exporting the genotype table from GeneMapper™ 

ID (Table for 20 Alleles) or Genotyper® software (Vertical Table for 20 Alleles). 
 
Sample Name Marker Dye Allele 1 Allele 2 … Allele 20 … 
Export Table from GeneMapper™ ID software 
 
File Name Sample Info Category Peak 1 Peak 2 … Peak 20 
Export Table from Genotyper® software 
 
 
Recommended Biotype® templates for GeneMapper™ ID software are: 
Panels DIPplex_Panels_v0 or higher versions 
BinSets DIPplex_Bins_v0 or higher versions 
Size Standard SST-BTO_60-260bp 
Analysis Method DIPplex_HID_310_50rfu  
 DIPplex_HID_310_200rfu  
 DIPplex_HID_3130_50rfu  
 DIPplex_HID_3130_200rfu  
Plot Settings Plots_5dyes  
Table Settings Table for 20 Alleles   
 
Recommended Biotype® template files for Genotyper® software are: 
DIPplex_v0 or higher versions 

 

General procedure for the analysis 

1. Check the DNA size standard 
2. Check the allelic ladder 
3. Check the positive control 
4. Check the negative control 
5. Analyse and interpret the sample data 
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6.2 Controls 

The Control DNA XY5 of the test kit and other commercially available DNA from 
standard cell lines represent the following alleles: 
 
Table 3. Allele determinations of Mentype ® DIPplex 

Locus Control-
DNA XY5 

ATCC 
K-562 

CCR 
9947A 

CCR 
9948 

CCR 
3657 

AM X/Y X X X/Y X/Y 
HLD77 + -/+ - + + 
HLD45 - - -/+ + -/+ 
HLD131 -/+ -/+ - -/+ + 
HLD70 - -/+ + -/+ - 
HLD6 -/+ + + -/+ -/+ 
HLD111 - + -/+ -/+ -/+ 
HLD58 -/+ - + + + 
HLD56 - - -/+ - -/+ 
      
HLD118 -/+ - - - -/+ 
HLD92 + + -/+ + - 
HLD93 -/+ + - - -/+ 
HLD99 -/+ + -/+ + -/+ 
HLD88 -/+ - - -/+ + 
HLD101 -/+ -/+ -/+ -/+ -/+ 
HLD67 + -/+ + + + 
      
HLD83 -/+ - -/+ - - 
HLD114 - - - + -/+ 
HLD48 -/+ + + -/+ + 
HLD124 -/+ - -/+ + + 
HLD122 - - -/+ - -/+ 
HLD125 - - -/+ + - 
HLD64 -/+ - + -/+ -/+ 
HLD81 -/+ -/+ - -/+ + 
      
HLD136 -/+ + -/+ + -/+ 
HLD133 -/+ - + + -/+ 
HLD97 -/+ - -/+ -/+ + 
HLD40 -/+ + - -/+ + 
HLD128 - -/+ -/+ - -/+ 
HLD39 -/+ -/+ - + - 
HLD84 - + - -/+ - 
      
 
The reference DNA K-562 is available from ATCC (http://atcc.org/Produtcs/ 
PurifiedDNA.cfm#celllines), DNA 9947A, 9948 and 3657 are available from Coriell Cell 
Repositories (CCR; http://locus.umdnj.edu/nigms/) that is up to standard of Szibor et al. 
(2003). 
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6.3 Lengths of fragments and alleles 

Table 4 to table 5 show the fragment lengths of individual alleles that refer to the 
DNA Size Standard 550 (BTO). All analyses have been performed on an 
ABI PRISM® 310/3130 Genetic Analyzer with POP-4 polymer. Different analysis 
instruments, DNA size standards or polymers may result in different fragment lengths. 
In addition, a visual alignment with the allelic ladder is recommended. 
 
 
Scaling 

Horizontal: 70-205 bp 
Vertical:  Depending on signal intensity
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Figure 6 
 
 
 
 
 
       

Fig. 6 Electropherogram of the Mentype® DIPplex using 200 pg Control DNA XY5. Analysis was performed on an 
ABI PRISM® 3130 Genetic Analyzer with the DNA Size Standard 550 (BTO). Allele assignment was performed 
using the GeneMapper™ ID Software and the Mentype® DIPplex template file. 
. 

DNA Size Standard 550 (BTO) 
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Figure 7 
 

 

 

 
 
 
 
 

Fig. 7 Electropherogram of the allelic ladder Mentype® DIPple .analysed on an ABI PRISM® 3130 
Genetic Analyzer with the DNA Size Standard 550 (BTO). Allele assignment was performed using the 
GeneMapper™ ID Software and the Mentype® DIPplex template file.  

 

DNA Size Standard 550 (BTO) 



 

Mentype® DIPplex December 2009 

31 

Table 4. Fragment lengths of the allelic ladder Mentype® DIPplex analysed  
on an ABI PRISM® 310/3130 Genetic Analyzer (blue and green panel) 

 
Marker/Blue -DIP [bp]*  +DIP [bp]* Marker/Green -DIP [bp]*  +DIP [bp]* 

AM 77 (X) 80 (Y) HLD118 77 81 

HLD77 84 88 HLD92 87 90 

HLD45 92 96 HLD93 98 103 

HLD131 100 113 HLD99 108 113 

HLD70 104 108 HLD88 118 128 

HLD6 118 134 HLD101 131 135 

HLD111 122 126 HLD67 140 147 

HLD58 136 140    

HLD56 144 149    

      

   
 
Table 5. Fragment lengths of the allelic ladder Mentype® DIPplex analysed  
on an ABI PRISM® 310/3130 Genetic Analyzer (yellow and red panel) 
 
Marker/Yellow -DIP [bp]*  +DIP [bp]* Marker/Red -DIP [bp]*  +DIP [bp]* 

HLD83 76 80 HLD136 79 84 

HLD114 83 100 HLD133 91 102 

HLD48 89 94 HLD97 97 110 

HLD124 104 109 HLD40 106 129 

HLD122 115 126 HLD128 113 121 

HLD125 129 135 HLD39 125 143 

HLD64 138 144 HLD84 135 140 

HLD81 147 158    

      

* rounded to integer  
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7. Interpretation of results 

As mentioned above, post PCR analysis and automatic allele allocation with 
suitable analysis software ensure a precise and reliable discrimination of alleles. 
 
Pull-up peaks 

Pull-up peaks may occur if peak heights are outside the linear detection range 
(>3000 RFU), or if an incorrect matrix was applied. They appear at positions of 
specific peaks in other colour channels, typically with lower signal intensities. 
Peak heights should not exceed 3000 RFU in order to prevent pull-up peaks.  
 
Stutter peaks 

For STR loci, the appearance of stutter peaks depends on the sequence of the 
repeat structure and on the number of alleles. In contrast no stutter peaks result 
from DIP structures so that peak assignment of DNA mixtures is much easier. For 
peak evaluation please see defaults in Genotyper® and GeneMapper™ ID 
software Template Files. 
 
Template-independent addition of nucleotides 

Because of its terminal transferase activity, the Taq DNA Polymerase tends to add 
an adenosine radical at the 3’-end of the amplified DNA fragments. The artefact 
peak is one base shorter than expected (-1 peaks). All Biotype® primers are 
designed to minimise these artefacts. Artefact formation is further reduced by the 
final extension step of the PCR protocol at 68°C for 60 minutes. Peak height of 
the artefact correlates with the amount of DNA. Laboratories should define their 
own limits for analysis of the peaks. 
 
Artefacts  
Room temperature may influence the performance of PCR products on multi-
capillary instruments, so that shoulder peaks or split peaks occur. Especially at 
low temperatures loci HLD77, HLD118, HLD92, HLD114, HLD136 und HLD40 
are known to display such kind of artefacts. If shoulder or split peaks appear, we 
recommend injecting the sample again. 
 
Outside the allelic range (>170 bp) amplification artefacts with very low signal 
intensity may occur. 
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